HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
STA Console - Degradation
Resolved
The degradation to the "STA Console" has now been investigated and where necessary corrective action was taken for those customers affected.

This issue has now been resolved.
Posted Oct 01, 2021 - 09:25 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 01, 2021 - 09:19 UTC
Identified
The Thales incident response team is currently working towards service restoration.

We will provide further updates as they become available.
Posted Oct 01, 2021 - 09:16 UTC
Update
We are continuing to investigate this issue.
Posted Oct 01, 2021 - 06:10 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 19:27 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 13:12 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with the "STA Console" where users are not able to download the Metadata File from the console, However, as a workaround manual URL is working.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Sep 30, 2021 - 11:40 UTC
This incident affected: Admin Consoles.