HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We are currently seeing an unprecedented level of activity linked to the COVID-19 pandemic. We expect this level of demand to continue. We have implemented various improvement measures to address the increased demand and continue to work diligently to ensure the quality of our service. We will post updates on this status page to keep you informed.
 
Regular Software Maintenance Commencing - SAS Upgrade
Resolved
Change has completed successfully. No service disruptions detected and our testing has come back with positive results.

This change is being closed as successful.

We appreciate your patience.
Posted Sep 10, 2019 - 19:33 UTC
Investigating
Routine Software Maintenance (Minor Disruption) has now begun. Users may experience degraded or intermittent performance in regards to the noted features and components. Updates will be provided.

Thank you for your patience.

SafeNet Trusted Access
Posted Sep 10, 2019 - 17:11 UTC
This incident affected: RADIUS Service (RADIUS Service (standard), RADIUS over IPsec (custom subscription)) and STA Token Management Console, STA Access Management Console, SAML and OIDC Service, Management API (BSIDCA), Authentication API (Token Validator), Push OTP Service, Self-Enrollment, Self-Service and User Portal, Synchronization Service, Risk Engine, VPN UK, VPN Canada, Audit Logging, Policy Engine, Identity Provider.