HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We are currently seeing an unprecedented level of activity linked to the COVID-19 pandemic. We expect this level of demand to continue. We have implemented various improvement measures to address the increased demand and continue to work diligently to ensure the quality of our service. We will post updates on this status page to keep you informed.
 
SafeNet Trusted Access - STA Console - Degradation of Service
Postmortem
Posted Mar 19, 2020 - 05:04 UTC

Resolved
The earlier reported intermittent symptoms in the console Virtual Server tab are now resolved. The root cause has been identified and measures are being put in place to prevent a recurrence.

SafeNet Trusted Access
Posted Mar 13, 2020 - 18:49 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 13, 2020 - 12:01 UTC
Update
We are continuing to investigate this issue.
Posted Mar 13, 2020 - 11:58 UTC
Update
The earlier reported symptoms now appear to be resolved. We will continue to monitor our systems for the next hours to ensure the underlying issue does not affect the customer experience.
Posted Mar 13, 2020 - 11:52 UTC
Update
We are continuing to investigate this issue.
Posted Mar 13, 2020 - 11:20 UTC
Update
We are continuing to investigate this issue.
Posted Mar 13, 2020 - 11:16 UTC
Investigating
This is an automatically generated email. The SafeNet Trusted Access monitoring system has detected a possible problem with the "STA Console" for some customers.

The Thales incident response team are already investigating this intermittent issue which is affecting the Virtual Servers tab only on the console and we will update you as soon as we have further news
Posted Mar 13, 2020 - 11:05 UTC
This incident affected: STA Token Management Console and STA Access Management Console.