HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
Degradation Of Services Caused by AWS Cloud Provider
Resolved
This incident has been resolved.
Posted Jun 11, 2021 - 03:34 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 10, 2021 - 21:54 UTC
Investigating
Our AWS Cloud Provider announced an outage in one of their EU Zones which will affect some of our cloud services. We are currently working with them to restore the service.
Our Customers will face some degradation of services while they try to access our STA Services.
Posted Jun 10, 2021 - 21:35 UTC