HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
STA Console - Degradation
Postmortem
Posted Jul 24, 2021 - 19:09 UTC

Resolved
This incident has been resolved.
Posted Jun 29, 2021 - 09:36 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 29, 2021 - 08:59 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with SAS-Console and STA-Console have occasional slowness issues with authentication activity history data.
The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jun 29, 2021 - 06:59 UTC
This incident affected: Admin Consoles.