HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
Push OTP Service - Disruption
Postmortem
Posted Nov 02, 2021 - 17:43 UTC

Resolved
The disruption to the "Push OTP" has now been investigated and where necessary corrective action has been taken for those customers affected.

This disruption has now been resolved


SafeNet Trusted Access
Posted Oct 24, 2021 - 19:52 UTC
Update
The Thales incident response team is currently working towards service restoration.

We will provide further updates as they become available.
Posted Oct 24, 2021 - 19:12 UTC
Update
We are still attempting to isolate the root of the issue.

We'd also like to remind users that manual OTP generation is still a viable workaround.

Updates will be provided as we discover more.
Posted Oct 24, 2021 - 17:00 UTC
Update
Our investigation continues. Updates will be provided as they become available.
Posted Oct 24, 2021 - 16:31 UTC
Update
The Thales incident response team is currently working towards service restoration.

We will provide further updates as they become available.
Posted Oct 24, 2021 - 15:46 UTC
Investigating
The SafeNet Trusted Access our team has been working on a problem with Push services for some customers.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Oct 24, 2021 - 15:06 UTC
This incident affected: Push Delivery.