HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We are currently seeing an unprecedented level of activity linked to the COVID-19 pandemic. We expect this level of demand to continue. We have implemented various improvement measures to address the increased demand and continue to work diligently to ensure the quality of our service. We will post updates on this status page to keep you informed.
 
Shared Authentication Node Disruption
Resolved
The fix has now been implemented successfully and the Shared Authentication nodes use case is now fully operational
Posted Mar 18, 2020 - 01:10 UTC
Update
A fix is being tested for implementation shortly.
Posted Mar 17, 2020 - 20:27 UTC
Update
The Thales Incident Response team is continuing to look into a fix for the issue.

The next update is expected within the hour.
Posted Mar 17, 2020 - 16:31 UTC
Identified
Customers using Authentication node sharing may currently be facing some difficulties using the service. The issue is identified and an update will follow shortly as we progress on the resolution.
Posted Mar 17, 2020 - 11:37 UTC
This incident affected: RADIUS Service (RADIUS Service (standard)) and SAML and OIDC Service, Authentication API (Token Validator), Self-Service and User Portal.