HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
Intermittent Service Latency
Resolved
The slowness incident has been resolved.

The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Oct 07, 2021 - 20:27 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with our services that indicates intermittent slowness in Authentication and Console.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Oct 07, 2021 - 19:54 UTC
This incident affected: Authentication Services and Admin Consoles.