HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We are currently seeing an unprecedented level of activity linked to the COVID-19 pandemic. We expect this level of demand to continue. We have implemented various improvement measures to address the increased demand and continue to work diligently to ensure the quality of our service. We will post updates on this status page to keep you informed.
 
Incident - Push Services
Resolved
The Thales Team can confirm that the Push services are reporting as healthy and nominal at this time. We will continue to monitor this closely to ensure service stability.

Thank you.

-Thales Incident Response Team
Posted Sep 18, 2019 - 23:55 UTC
Identified
Thales Incident Response Team detected that Push services may be experiencing issues. Preliminary recovery steps have been taken, however, the service may still be in a degraded state for some users.

The team is working to render full service availability.

Next update should be expected shortly.

Thank you for your patience.
Posted Sep 18, 2019 - 23:49 UTC
This incident affected: Push OTP Service.