HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
Identity Provider Service Disruption
Resolved
Monitoring/Confirmation complete.
Misconfiguration was cause of issue and has been rectified.
We apologize for the inconvenience.
Posted Feb 28, 2019 - 17:06 UTC
Update
The issue appears to be solved.
We are monitoring for a period to ensure full feature stability.
Posted Feb 28, 2019 - 16:43 UTC
Monitoring
The misconfiguration was identified and fixed.
We're currently monitoring to ensure the solution but IdP service is now Operational.
Posted Feb 28, 2019 - 15:33 UTC
Identified
A possible misconfiguration has been identified and is being identified as prime cause.
Investigation ongoing.
Posted Feb 28, 2019 - 15:30 UTC
Investigating
We are currently investigating this issue.
Posted Feb 28, 2019 - 15:23 UTC
This incident affected: STA Access Management Console and Identity Provider.