HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
Push OTP Service Issues
Postmortem
Posted Oct 11, 2021 - 14:13 UTC

Resolved
The incident involving the "Push OTP" has now been investigated and where necessary corrective action has been taken for those customers affected.

We have tested and the service is stable.


SafeNet Trusted Access
Posted Jul 27, 2021 - 20:19 UTC
Update
The team is still investigating and attempting to rectify the issue with the Push OTP flow.
Posted Jul 27, 2021 - 19:10 UTC
Update
The Thales incident response team is currently working towards service restoration.

We will provide further updates as they become available.
Posted Jul 27, 2021 - 18:21 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Push OTP" for some customers.

Manual OTP creation should still work.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jul 27, 2021 - 17:43 UTC
This incident affected: Push Delivery.