HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
SafeNet Trusted Access - STA Console - Potential Disruption
Resolved
This incident has been resolved.
Posted Feb 16, 2018 - 22:44 UTC
Investigating
This is an automatically generated email. The SafeNet Trusted Access monitoring system has detected a possible problem with the "STA Console" for some customers.

The Gemalto team are already investigating this potential problem and we will update you as soon as we have further news
Posted Feb 16, 2018 - 16:39 UTC