HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
SafeNet Trusted Access - Token Allocation and Enrollment - Partial Disruption
Resolved
After some testing and some restorative steps, the Thales incident response team is closing this incident as successful. As today is expected to see high demand for Enrollment and Token Allocation activities, the Thales incident response team will remain on high alert for further potential issues.
Posted Dec 31, 2019 - 15:14 UTC
Monitoring
Enrollment and Allocation tests are now consistently passing. The incident response team is conducting further testing and monitoring the system to ensure complete service restoration and continued stability.

If all testing and monitoring is passed, this incident will be resolved.
Posted Dec 31, 2019 - 14:44 UTC
Update
The Thales incident response team is continuing to investigate, however, have discovered that Token Allocation and Enrollment may not be globally affected.


They are currently working towards diagnosis and resolution and will provide updates within the next thirty minutes if not sooner as details become available.
Posted Dec 31, 2019 - 14:39 UTC
Investigating
This is an automatically generated email. The SafeNet Trusted Access monitoring system has detected a possible problem with the "STA Console" for some customers.

Symptoms will include inability to assign or allocate tokens as well as some enrollment features.

The Thales incident response team are already investigating this potential problem and we will update you as soon as we have further news
Posted Dec 31, 2019 - 14:24 UTC
This incident affected: STA Token Management Console.