HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
Classic Console - Auth Logs Not Loading / Audit Logging
Resolved
The degradation to the "SAS Console" has now been investigated and where necessary corrective action taken for those customers affected.

This issue has now been resolved.
Posted Sep 30, 2021 - 14:52 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2021 - 14:43 UTC
Update
We are continuing to investigate this issue.
Posted Sep 30, 2021 - 13:37 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Classic SAS Console" for some customers where authentication logs are not loading as expected.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Sep 30, 2021 - 12:42 UTC
This incident affected: Admin Consoles.