HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
SDR Published - STA - Disruption
Postmortem
Posted Nov 26, 2020 - 21:48 UTC

Resolved
This incident is resolved.
Posted Nov 23, 2020 - 18:21 UTC
Monitoring
The Thales incident response team is currently monitoring the situation as all services appear to have returned to normal operation.

We will provide further updates as they become available.
Posted Nov 23, 2020 - 17:21 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with STA services for some customers.

The issue should be improving after temporary remediation steps.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Nov 23, 2020 - 17:18 UTC
This incident affected: RADIUS Service (RADIUS Service (standard), RADIUS over IPsec (custom subscription)) and STA Token Management Console, STA Access Management Console, Management API (BSIDCA), SAML and OIDC Service, Authentication API (Token Validator), Push OTP Service, Self-Enrollment, Self-Service and User Portal, Synchronization Service, Risk Engine, VPN UK, VPN Canada, Audit Logging, Policy Engine, Identity Provider, Auto-Provisioning Service.