HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We are currently seeing an unprecedented level of activity linked to the COVID-19 pandemic. We expect this level of demand to continue. We have implemented various improvement measures to address the increased demand and continue to work diligently to ensure the quality of our service. We will post updates on this status page to keep you informed.
 
General Instability
Resolved
The disruption to the SafeNet Trusted Access has now been investigated and we have confirmed continued service stability.
Thisis incident will now be closed.
Posted Sep 16, 2020 - 02:11 UTC
Monitoring
Services have stabilized and the Incident Response team is continuing to monitor the environment.

We will close the incident once we are confident that the issue will not reoccur.
Posted Sep 16, 2020 - 01:32 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with all services for some customers.

Services appear to be in an unstable and degraded state.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Sep 16, 2020 - 01:19 UTC
This incident affected: STA Token Management Console, STA Access Management Console, Management API (BSIDCA), SAML and OIDC Service, Authentication API (Token Validator), Push OTP Service, Self-Enrollment, Self-Service and User Portal, Synchronization Service, Risk Engine, Audit Logging, Policy Engine, Identity Provider, and Auto-Provisioning Service.