HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
SDR Available - Authentication & Console Services - Disruption
Postmortem
Posted Apr 23, 2021 - 00:12 UTC

Resolved
The incident has been resolved and, where necessary, corrective action was taken for the customers affected.

The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Apr 22, 2021 - 15:45 UTC
Identified
There remain some cases where some customers cannot reach various services. Services are available and fully functional for the majority of users.

We are investigating and will provide updates as they become available.
Posted Apr 22, 2021 - 14:45 UTC
Monitoring
The incident has been resolved and, where necessary, corrective action was taken for the customers affected.

The Thales Incident Response Team is closely monitoring the service stability.

We will leave this incident open for some time while we ensure the environment remains fully stable.
Posted Apr 22, 2021 - 13:28 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with the “Console & Authentication Services”.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Apr 22, 2021 - 12:48 UTC