HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
Authentication issue
Resolved
We have now failed back to the primary site and are monitoring to ensure all service are fully functional
Posted 3 months ago. Jul 03, 2019 - 22:34 UTC
Update
We have failed over to the hot standby site.. All traffic is currently being processed as normal
Posted 3 months ago. Jul 03, 2019 - 09:07 UTC
Investigating
We are currently investigating this issue.
Posted 3 months ago. Jul 03, 2019 - 08:55 UTC
This incident affected: RADIUS Service (RADIUS Service (standard), RADIUS over IPsec (custom subscription)) and SAML and OIDC Service, Authentication API (Token Validator).