HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
SafeNet Trusted Access - STA Console - Potential Disruption
Resolved
The Thales incident response team has determined the Console services are in a stable state and are closing this incident.

Any subsequent issues should be reported to our Client Services team through regular channels.

SafeNet Trusted Access
Posted Dec 09, 2019 - 22:57 UTC
Monitoring
Console services are once again up and available.

The Thales incident response team are continuing to investigate and monitor the situation to ensure continued stability.

Once we have determined the incident is fully resolved without risk of continued issues, we will close this incident and send a final notification.

SafeNet Trusted Access
Posted Dec 09, 2019 - 22:07 UTC
Update
First attempts at restorative efforts have failed.

We are upgrading the issue to Major Outage as Console services are currently unavailable.

We will continue to provide updates as we work towards resolving this incident.

SafeNet Trusted Access
Posted Dec 09, 2019 - 21:59 UTC
Identified
The Thales incident response team is taking restorative action and anticipates the issue will be resolved within the next few minutes.

We will send a further email when the incident is resolved.

SafeNet Trusted Access
Posted Dec 09, 2019 - 21:52 UTC
Investigating
This is an automatically generated email. The SafeNet Trusted Access monitoring system has detected a possible problem with the "STA Console" for some customers.

Potential intermittent connectivity issues may be experienced as well as degraded performance.

The Thales incident response team are already investigating this potential problem and we will update you as soon as we have further news
Posted Dec 09, 2019 - 21:45 UTC
This incident affected: STA Token Management Console and STA Access Management Console.