HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
SafeNet Trusted Access - STA Identity Provider - Potential Disruption
Resolved
The potential disruption to the "SafeNet Trusted Access - STA Identity Provider" has now been investigated and where necessary corrective action taken for those customers affected.

This disruption has now been resolved

Many thanks

SafeNet Trusted Access
Posted Jun 07, 2018 - 14:37 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 07, 2018 - 14:35 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 07, 2018 - 14:35 UTC
Investigating
This is an automatically generated email. The SafeNet Trusted Access monitoring system has detected a possible problem with the "STA Identity Provider" for some customers.

The Gemalto team are already investigating this potential problem and we will update you as soon as we have further news.
Posted Jun 07, 2018 - 14:31 UTC
This incident affected: Identity Provider.