HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
STA Service Disruption
Resolved
This incident has been resolved.
Posted Mar 13, 2019 - 03:50 UTC
Update
The issue has been identified and a fix was implemented.
We are monitoring the situation.
Posted Mar 13, 2019 - 03:38 UTC
Investigating
We are currently investigating this issue
Posted Mar 13, 2019 - 03:24 UTC
This incident affected: STA Access Management Console, Audit Logging, Policy Engine, and Identity Provider.