HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
Service Instability
Postmortem
Posted Oct 21, 2021 - 01:18 UTC

Resolved
Service instability has been resolved and, where necessary, corrective action was taken for the customers affected.

The Thales Incident Response Team is closely monitoring the service stability.
Posted Oct 14, 2021 - 21:35 UTC
Update
Authentication activity logging is operational. We are continuing to further stabilize STA services.
Posted Oct 14, 2021 - 21:27 UTC
Update
We are working on restoring authentication activity logging.
Posted Oct 14, 2021 - 21:21 UTC
Update
We are continuing to test and validate service stability while taking corrective measures.
Posted Oct 14, 2021 - 21:15 UTC
Update
We have brought provisioning service back to an operational state. We are continuing to monitor the environment for continued stability.
Posted Oct 14, 2021 - 20:39 UTC
Update
We are continuing to work towards a resolution. Authentication and Console access appear to have stabilized however, we are still seeing issues with provisioning and working to bring it back to a stable state.
Posted Oct 14, 2021 - 20:20 UTC
Identified
Services are stabilizing, however, we are still working to ensure continued stability. As such, there is a chance there could be further brief periods of slow or inconsistent service.
Posted Oct 14, 2021 - 19:40 UTC
Update
We are continuing to work towards a resolution.
Posted Oct 14, 2021 - 18:39 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with the STA services.

There may be delays in processing requests.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Oct 14, 2021 - 18:17 UTC
This incident affected: Authentication Services, Admin Consoles, End User Services, Push Delivery, and Management.