HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We are currently seeing an unprecedented level of activity linked to the COVID-19 pandemic. We expect this level of demand to continue. We have implemented various improvement measures to address the increased demand and continue to work diligently to ensure the quality of our service. We will post updates on this status page to keep you informed.
 
User Portal & Application Assignment - Disruption
Postmortem
Posted Jun 08, 2020 - 06:24 UTC

Resolved
The potential disruption to the SafeNet Trusted Access Self-Service Portal has now been investigated and, where necessary, corrective action was taken for those customers affected.

This disruption has now been resolved.

SafeNet Trusted Access
Posted May 30, 2020 - 19:32 UTC
Update
The Thales incident response team is still monitoring, however, all services are reporting as available and operable.

This incident will be marked as resolved once confirmation is received that it is safe to do so.
Posted May 30, 2020 - 18:36 UTC
Monitoring
Issues with the Self-Service and User-Portal have cleared for now. The Thales incident response team is still testing and investigating and will close this ticket once we are satisfied with ensured service stability. Next update should be expected within the hour.
Posted May 30, 2020 - 16:43 UTC
Investigating
This is an automatically generated email. The SafeNet Trusted Access monitoring system has detected a problem with the User portal & Application Access for some customers.

The Thales incident response team is already investigating this potential problem and we will update you as soon as we have further news.

Many thanks for your patience.

SafeNet Trusted Access
Posted May 30, 2020 - 16:12 UTC
This incident affected: Self-Service and User Portal and Policy Engine.