HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We are currently seeing an unprecedented level of activity linked to the COVID-19 pandemic. We expect this level of demand to continue. We have implemented various improvement measures to address the increased demand and continue to work diligently to ensure the quality of our service. We also recommend shifting user management operations to off-peak times: from 17h00 to 8h00 UTC. We will post updates on this status page to keep you informed.
 
SafeNet Trusted Access - STA Services- Disruption
Postmortem
Posted Mar 20, 2020 - 14:07 UTC

Resolved
The permanent fix has been implemented successfully. All STA Services remain available and running.
Posted Mar 17, 2020 - 03:47 UTC
Update
The issue has been identified and we have implemented remedial actions to restore service operations. All STA Services are now available and running.
Posted Mar 16, 2020 - 13:48 UTC
Monitoring
The potential disruption to the "SafeNet Trusted Access - STA Console" has now been investigated and where necessary corrective action taken for those customers affected.

This disruption has now been resolved and we are observing the same.

Many thanks

SafeNet Trusted Access
Posted Mar 16, 2020 - 13:16 UTC
Identified
The issue has been identified and a workaround that we implemented and the service recovered while we work on a permanent solution
Posted Mar 16, 2020 - 12:42 UTC
Update
We have mobilized all resources to deal with the unprecedented load and try to recover the service as soon as possible.
Will keep updated with further developments on this.
Posted Mar 16, 2020 - 12:15 UTC
Investigating
We are currently investigating this issue.
Posted Mar 16, 2020 - 12:13 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 16, 2020 - 12:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2020 - 11:48 UTC
Update
We are continuing to investigate this issue.
Posted Mar 16, 2020 - 11:17 UTC
Investigating
This is an automatically generated email. The SafeNet Trusted Access monitoring system has detected a possible problem with the "STA Services and we are working on the same,
The Thales incident response team are already investigating this potential problem and we will update you as soon as we have further news
Posted Mar 16, 2020 - 11:17 UTC
This incident affected: RADIUS Service (RADIUS Service (standard), RADIUS over IPsec (custom subscription)) and STA Token Management Console, STA Access Management Console, SAML and OIDC Service, Management API (BSIDCA), Authentication API (Token Validator), Push OTP Service, Self-Enrollment, Self-Service and User Portal, Synchronization Service, Risk Engine, Audit Logging, Policy Engine, Identity Provider, Auto-Provisioning Service.