HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
Push OTP Service - Disruption
Postmortem
Posted Nov 02, 2021 - 17:42 UTC

Resolved
The disruption to the "Push OTP" has now been investigated and where necessary corrective action was taken for those customers affected.

This disruption has now been resolved


SafeNet Trusted Access
Posted Oct 24, 2021 - 21:37 UTC
Update
We are now attempting some restorative tasks. Updates to follow.
Posted Oct 24, 2021 - 21:16 UTC
Investigating
Previous incident closed prematurely as the issue began again.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Oct 24, 2021 - 20:13 UTC
This incident affected: Push Delivery.