HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We’ve identified a fix for the intermittent issues with the Push OTP service and development is underway. Once available and fully tested, it will be deployed to each Service Zone in stages. We’ll update the dashboard as this progresses. In the interim, an update was deployed to all Service Zones that appears to have resolved the issue for Android and Windows users, although the issue can continue to occur for iOS users. In parallel, enhanced monitors have been added to the service that enable us to significantly speed up recovery time. Customers who continue to face issues are advised to manually enter the OTP generated on the MobilePASS+ app.
 
Push OTP Service
Resolved
Push service has remained stable. Closing this incident.
Posted Oct 07, 2020 - 15:08 UTC
Monitoring
The "Push OTP" incident has now been investigated and where necessary corrective action taken for those customers affected.

We will close this incident in 10 minutes if no further issues are detected


SafeNet Trusted Access
Posted Oct 07, 2020 - 14:50 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Push OTP" for some customers.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Oct 07, 2020 - 14:35 UTC
This incident affected: Push OTP Service.