HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
SafeNet Trusted Access - STA Console - Partial Outage
Incident Report for Gemalto STA Cloud Service
Resolved
The potential disruption to the "SafeNet Trusted Access - STA Console" has now been investigated and where necessary corrective action taken for those customers affected.

This disruption has now been resolved

Many thanks

SafeNet Trusted Access
Posted about 1 year ago. Jun 05, 2018 - 21:45 UTC
Investigating
First time users of the console cannot access it at current time.

Other users of the console can access it as long as they don’t clear their browser cache.

The Gemalto team are already investigating this potential problem and we will update you as soon as we have further news
Posted about 1 year ago. Jun 05, 2018 - 19:33 UTC
This incident affected: STA Access Management Console.