HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We are currently seeing an unprecedented level of activity linked to the COVID-19 pandemic. We expect this level of demand to continue. We have implemented various improvement measures to address the increased demand and continue to work diligently to ensure the quality of our service. We will post updates on this status page to keep you informed.
 
Classic - Radius & STA Management Console - Potential Disruption
Postmortem
Posted Jun 19, 2020 - 22:42 UTC

Resolved
This incident has been resolved.
Posted Jun 18, 2020 - 02:48 UTC
Monitoring
The issue has been resolved and we will monitor to ensure complete service restoration"
Posted Jun 18, 2020 - 01:54 UTC
Update
The SafeNet Trusted Access monitoring system has detected a problem with the "Classic - Radius & STA Management Console " in the Classic Zone.
Because of this problem some customers might face some delay in service.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates
Posted Jun 18, 2020 - 01:42 UTC
Investigating
We are currently investigating this issue.
Posted Jun 18, 2020 - 01:17 UTC
This incident affected: RADIUS Service (RADIUS Service (standard), RADIUS over IPsec (custom subscription)) and STA Token Management Console, STA Access Management Console.