HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We are currently seeing an unprecedented level of activity linked to the COVID-19 pandemic. We expect this level of demand to continue. We have implemented various improvement measures to address the increased demand and continue to work diligently to ensure the quality of our service. We will post updates on this status page to keep you informed.
 
SafeNet Trusted Access All Services - Potential Disruption
Resolved
Incident Resolved
Posted Dec 10, 2019 - 09:23 UTC
Update
After closely monitoring and testing we have determined the services are in a safe and stable state.

The Thales incident response team is closing this incident.
Posted Dec 10, 2019 - 09:23 UTC
Monitoring
We have successfully brought Authentication back online. We are currently verifying the stability of all other services, however they are reporting as active.

Thales incident response team is going to continue to test and monitor to ensure stability.

We will provide updates as they become available.
Posted Dec 10, 2019 - 08:28 UTC
Update
The Thales incident response team is still working towards incident resolution. We are attempting restorative actions currently.

Next update expected within next 30 minutes.

SafeNet Trusted Access
Posted Dec 10, 2019 - 08:08 UTC
Investigating
This is an automatically generated email. TheSafeNet Trusted Access monitoring system has detected a possible problem with all STA services.

Potential symptoms experienced could be partial or complete outages.

The Thales incident response team are already investigating this potential problem and we will update you as soon as we have further news.

Many thanks for your patience

SafeNet Trusted Access
Posted Dec 10, 2019 - 07:17 UTC
This incident affected: RADIUS Service (RADIUS Service (standard), RADIUS over IPsec (custom subscription)) and STA Token Management Console, STA Access Management Console, SAML and OIDC Service, Management API (BSIDCA), Authentication API (Token Validator), Push OTP Service, Self-Enrollment, Self-Service and User Portal, Synchronization Service, Risk Engine, VPN UK, VPN Canada, Audit Logging, Policy Engine, Identity Provider, Auto-Provisioning Service.