HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We are currently seeing an unprecedented level of activity linked to the COVID-19 pandemic. We expect this level of demand to continue. We have implemented various improvement measures to address the increased demand and continue to work diligently to ensure the quality of our service. We will post updates on this status page to keep you informed.
 
Issue with Console access when using OIDC
Resolved
Issue has been fixed. OIDC Console login is now working OK.
Posted Nov 07, 2019 - 10:24 UTC
Investigating
We are experiencing problems with OIDC console access. Classic login to console is working OK.
We are working on to resolve the problem.
Posted Nov 07, 2019 - 09:52 UTC
This incident affected: STA Access Management Console and SAML and OIDC Service.