HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We are currently seeing an unprecedented level of activity linked to the COVID-19 pandemic. We expect this level of demand to continue. We have implemented various improvement measures to address the increased demand and continue to work diligently to ensure the quality of our service. We will post updates on this status page to keep you informed.
 
Degraded service level for Push Service
Resolved
Thales Incident Response Team determined that the issues reported were localized to very small subset of user-base and as such will downgrade this incident.

Affected customers should refer to Support for updates if issues are still being experienced.
Posted Sep 19, 2019 - 15:05 UTC
Update
There appear to continued intermittent issues with PUSH Service. The Thales Incident Response Team is continuing to investigate for complete service restoration.

Thank you for your patience.
Posted Sep 19, 2019 - 12:30 UTC
Identified
Thales Incident Response Team detected that Push services may be experiencing issues. Preliminary recovery steps have been taken, however, the service may still be in a degraded state for some users.

The team is working to render full service availability, updates will be provided as they become available

Thank you for your patience.
Posted Sep 19, 2019 - 08:26 UTC
This incident affected: Push OTP Service.