HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
SafeNet Trusted Access - STA Services - Disruption
Incident Report for Gemalto STA Cloud Service
Resolved
After further monitoring we have confirmed that this incident has been resolved.
Posted 4 months ago. Apr 22, 2019 - 23:35 UTC
Monitoring
A fix has been implemented and we are monitoring the results
Posted 4 months ago. Apr 22, 2019 - 20:06 UTC
Investigating
This is an automatically generated email. The SafeNet Trusted Access monitoring system has detected a problem with the "STA Services" for some customers.

The Gemalto team are already investigating this potential problem and we will update you as soon as we have further news.
Posted 4 months ago. Apr 22, 2019 - 19:55 UTC
This incident affected: STA Access Management Console, Audit Logging, Policy Engine, and Identity Provider.