HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We are currently seeing an unprecedented level of activity linked to the COVID-19 pandemic. We expect this level of demand to continue. We have implemented various improvement measures to address the increased demand and continue to work diligently to ensure the quality of our service. We will post updates on this status page to keep you informed.
 
SafeNet Trusted Access - STA Console - Potential Disruption
Resolved
False Alert.
Status erroneously updated for this service zone. All services are reporting up and operational at this time.
We appreciated your patience.
Posted Sep 16, 2019 - 18:15 UTC
Update
We are continuing to investigate this issue.
Posted Sep 16, 2019 - 18:09 UTC
Update
SAML services have also been identified as potentially affected.

Further updates will be provided as they become available.
Posted Sep 16, 2019 - 18:08 UTC
Investigating
This is an automatically generated email. The SafeNet Trusted Access monitoring system has detected a possible problem with the "STA Console" for some customers.

The Thales incident response team are already investigating this potential problem and we will update you as soon as we have further news
Posted Sep 16, 2019 - 18:06 UTC
This incident affected: STA Access Management Console and SAML and OIDC Service.