HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
Push OTP Service - Degradation
Resolved
This incident has been resolved.
Posted Jul 09, 2021 - 12:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 09, 2021 - 12:11 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Push OTP" for some customers.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jul 09, 2021 - 12:00 UTC
This incident affected: Push Delivery.