HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We are currently seeing an unprecedented level of activity linked to the COVID-19 pandemic. We expect this level of demand to continue. We have implemented various improvement measures to address the increased demand and continue to work diligently to ensure the quality of our service. We will post updates on this status page to keep you informed.
 
Incident - Auto-Provisioning Degraded/Disrupted.
Resolved
The issue appears to be resolved and services are functional. The team will continue to monitor for any anomalous behaviour.

This incident is now closed.

Thank you for patience.

-Thales Incident Response Team
Posted Sep 18, 2019 - 21:34 UTC
Update
The Thales Incident Response team is currently deploying a fix. The services restoration target is now roughly 15 minutes, after which we will be testing to ensure systems stability.

Thank you for your patience.

Next update anticipated shortly.
Posted Sep 18, 2019 - 21:07 UTC
Update
The Thales Incident response team is testing a restorative action and when it has been validated it will be deployed to fix the current issues.

Estimated time is about 1 hour until service restoration.

Updates to follow.
Posted Sep 18, 2019 - 19:06 UTC
Identified
The issue regarding failing auto-provisioning and a hotfix is being built. Deployment target is within 3 hours as an estimate, however, the team hopes to have it ready before that.

Repeating auto-provisioning issue is still under investigation.

Updates to come within the next 2 hours.
Posted Sep 18, 2019 - 17:01 UTC
Update
The incident is still being investigated by the Thales Incident Response Team.

The next update is expected within the hour.
Posted Sep 18, 2019 - 15:45 UTC
Update
The issue is continuing to be investigated by the Thales Incident Response Team.

Some use-cases can be reproduced, however, several other investigative steps are being taken in order to ensure proper remediation of all symptoms.

The next deadline for an update is within the hour.

Your patience is appreciated.
Posted Sep 18, 2019 - 14:36 UTC
Update
The Thales Incident Response team is continuing to investigate the issue. At this time, it appears that the issue is only affecting users without e-mail addresses this is being confirmed.

We will continue to work towards resolution. The next update should be expected within an hour's time at a the latest.

We appreciate your continued patience.
Posted Sep 18, 2019 - 13:35 UTC
Investigating
The Thales Incident Response team has detected and is investigating issues with the Auto-Provisioning system which appear to have impacted functionality.

Updates will be provided as they become available.

Thank you for your patience as the team works to resolve the issue.
Posted Sep 18, 2019 - 13:22 UTC
This incident affected: Auto-Provisioning Service.