HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
RCA Published - Push Authentication Service - Degradation
Postmortem
Posted Jul 27, 2020 - 19:18 UTC

Resolved
The disruption to the "Push OTP" has now been investigated and where necessary corrective action taken for those customers affected.

This disruption has now been resolved.


SafeNet Trusted Access
Posted Jul 16, 2020 - 16:35 UTC
Monitoring
The disruption to the "Push OTP" has now been investigated and where necessary corrective action taken for those customers affected.

This disruption has now been resolved however, we will continue to monitor for continued stability.


SafeNet Trusted Access
Posted Jul 16, 2020 - 14:15 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "Push Authentication Service" in the Classic Zone

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jul 16, 2020 - 13:15 UTC
This incident affected: Push OTP Service.