HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We are currently seeing an unprecedented level of activity linked to the COVID-19 pandemic. We expect this level of demand to continue. We have implemented various improvement measures to address the increased demand and continue to work diligently to ensure the quality of our service. We will post updates on this status page to keep you informed.
 
SafeNet Trusted Access - Push OTP Service - Potential Disruption
Postmortem
Posted May 25, 2020 - 06:35 UTC

Resolved
The issue has been resolved and our tests and monitoring indicate no further issues.

The Thales Incident Response team is closing this incident as resolved, however, will continue to closely monitor to ensure continued stability.
Posted May 19, 2020 - 04:25 UTC
Update
We are still working with the external provider and have not yet been provided a timeline for restoration. This issue continues to be escalated.

As a reminder, please use manual OTP generation until the Push issue is confirmed resolved.
Posted May 19, 2020 - 02:22 UTC
Update
We have identified that the root of the issue lies with an external service provider. We are working closely with them to have this issue resolved.

They have not provided us with a timeline, however, we will follow up and provide updates as they become available to us.

While we continue to pursue a fix from the provider, please be aware that manual OTP generation is still operational and only the Push component is currently affected.
Posted May 19, 2020 - 00:21 UTC
Update
The Incident Response Team has isolated where the issue lies with both PUSH and MP Enrollment. We're currently attempting to apply a fix and will provide updates within the hour.
Posted May 18, 2020 - 23:58 UTC
Update
The Thales Incident Response Team is continuing to troubleshoot the issue as previous workaround attempts did not consistently work.

As a reminder: while Push is not fully functional, manual OTP has and continues to work consistently.
Posted May 18, 2020 - 23:11 UTC
Identified
The issue with Push appears to persist. We are attempting further restorative steps.
Posted May 18, 2020 - 22:19 UTC
Monitoring
A workaround has been put in place and service should be restored.

We will continue to monitoring and testing.
Posted May 18, 2020 - 19:55 UTC
Update
Just to update you that the disruption to SafeNet Trusted Access - Push OTP Service is still being investigated.

We will provide updates when further details are available.
Posted May 18, 2020 - 19:36 UTC
Update
Just to update you that the disruption to SafeNet Trusted Access - Push OTP Service is still being investigated.

We will provide updates when further details are available.
Posted May 18, 2020 - 17:09 UTC
Update
The first steps in the restorative action have not resolved the issue. However, it has been confirmed that Android and Windows appear to be affected, whereas Apple IOS appears to function.
Posted May 18, 2020 - 16:09 UTC
Update
The Thales Incident Response team is attempting restorative efforts. We will know the effectiveness of those efforts within the next 10-15 minutes and will update the statuspage accoridingly.
Posted May 18, 2020 - 15:42 UTC
Update
MobilePass+ enrollment may also be affected. We are still investigating and will provide updates as they become available.

Updates should be expected within the next 30 minutes.
Posted May 18, 2020 - 14:30 UTC
Update
While we continue to invistigate, please be aware that manual OTP generation is still operational and only the Push component is currently affected.
Posted May 18, 2020 - 13:44 UTC
Investigating
This is an automatically generated email. The SafeNet Trusted Access monitoring system has detected a possible problem with the Push OTP Service for some customers.

The Thales incident response team are already investigating this potential problem and we will update you as soon as we have further news.

Thank you for your patience.

SafeNet Trusted Access
Posted May 18, 2020 - 13:42 UTC
This incident affected: Push OTP Service and Self-Enrollment.