HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
Authentication (Token Validator)
Resolved
The Problem with the “Authentication (Token Validator)” has been resolved and, where necessary, corrective action was taken for the customers affected.

The Thales Incident Response Team is closely monitoring the service stability. This incident is now closed.
Posted Apr 22, 2021 - 13:09 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with the “Authentication (Token Validator)”.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Apr 22, 2021 - 13:01 UTC