HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
Possible SMS Delivery Delay
Resolved
This incident has been resolved.
Posted Jun 15, 2021 - 19:38 UTC
Monitoring
Our third-party SMS provider had an incident earlier today creating delays in SMS delivery. The issue has since been resolved, however, it may be possible for some queuing to have taken place and delayed the receipt of SMS messages for some customers.

Please note, that only SMS delivery was affected and all other Thales services remained fully functional.

We will close this incident in 1 hour to allow for messages to catch up.
Posted Jun 15, 2021 - 15:54 UTC
This incident affected: Authentication Services and Admin Consoles.