HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
SafeNet Trusted Access - STA Console - Degradation of Service
Postmortem
Posted Mar 19, 2020 - 05:02 UTC

Resolved
The earlier reported symptoms now appear to be resolved. We will continue to monitor our systems for the next hours to ensure the underlying issue does not affect the customer experience.

SafeNet Trusted Access
Posted Mar 12, 2020 - 16:22 UTC
Identified
Just to update you that the potential disruption to "SafeNet Trusted Access - STA Console" is being worked on.

User impact should still be limited to the inability to access the Virtual Server Tab. Slower than normal load times for console are also possible.

The Thales Incident Response Team is attempting restorative actions at this time.

We expect to have updates available within the next hour as a maximum.

SafeNet Trusted Access
Posted Mar 12, 2020 - 15:25 UTC
Update
We are continuing to investigate this issue.
Posted Mar 12, 2020 - 15:00 UTC
Update
We are continuing to investigate this issue.
Posted Mar 12, 2020 - 14:55 UTC
Investigating
This is an automatically generated email. The SafeNet Trusted Access monitoring system has detected a possible problem with the "STA Console" for some customers.

Symptoms will be inability to access the Virtual Server Tab within the STA console.

The Thales incident response team are already investigating this potential problem and we will update you as soon as we have further news
Posted Mar 12, 2020 - 14:51 UTC
This incident affected: STA Token Management Console and STA Access Management Console.