HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
STA Console - Disruption
Postmortem
Posted Aug 11, 2021 - 21:30 UTC

Resolved
The disruption to the "STA Console" has now been investigated and where necessary corrective action taken for those customers affected.

This disruption has now been resolved
Posted Jun 14, 2021 - 19:19 UTC
Identified
We have identified the issue and are working towards a resolution. We should see results within the next few minutes.
Posted Jun 14, 2021 - 18:58 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with "STA Console" for some customers.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jun 14, 2021 - 18:56 UTC