HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
Auto Provisioning Email Issue- Classic Zone
Resolved
This incident has been resolved.
Posted Nov 07, 2021 - 14:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 07, 2021 - 13:26 UTC
Update
We are continuing to investigate this issue.
Posted Nov 07, 2021 - 13:20 UTC
Investigating
The SafeNet Trusted Access monitoring system has detected a problem with the “Auto provisioning Email”.

The Thales Incident Response Team is actively investigating this problem and will update this incident with additional information as it becomes available.
Posted Nov 07, 2021 - 12:22 UTC
This incident affected: End User Services.