HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We are currently seeing an unprecedented level of activity linked to the COVID-19 pandemic. We expect this level of demand to continue. We have implemented various improvement measures to address the increased demand and continue to work diligently to ensure the quality of our service. We will post updates on this status page to keep you informed.
 
Incident - Auto-Provisioning Degraded/Disrupted.
Resolved
Thales Incident Response Team determined that the issues reported were localized to very small subset of user-base and as such will downgrade this incident.

Affected customers should refer to Support for updates if issues are still being experienced.
Posted Sep 19, 2019 - 18:41 UTC
Monitoring
Thales Incident Response Team determined that the issues reported were localized to very small subset of user-base and as such will downgrade this incident.

Affected customers should refer to Support for updates if issues are still being experienced.
Posted Sep 19, 2019 - 13:23 UTC
Investigating
The Thales Incident Response team has detected and is investigating issues with the Auto-Provisioning system which appear to have impacted functionality.

Updates will be provided as they become available.

Thank you for your patience as the team works to resolve the issue.
Posted Sep 19, 2019 - 06:06 UTC
This incident affected: Auto-Provisioning Service.