HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
SafeNet Trusted Access - Push OTP Service - Potential Disruption
Resolved
The disruption to the SafeNet Trusted Access Push OTP Service has now been investigated and corrective action taken for those customers affected.

This disruption has now been resolved.

SafeNet Trusted Access
Posted Jan 06, 2020 - 20:17 UTC
Investigating
This is an automatically generated email. The SafeNet Trusted Access monitoring system has detected a possible problem with the Push OTP Service for some customers.

The Thales incident response team are already investigating this potential problem and we will update you as soon as we have further news.

Thank you for your patience.

SafeNet Trusted Access
Posted Jan 06, 2020 - 19:12 UTC
This incident affected: Push OTP Service.