HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We are currently seeing an unprecedented level of activity linked to the COVID-19 pandemic. We expect this level of demand to continue. We have implemented various improvement measures to address the increased demand and continue to work diligently to ensure the quality of our service. We will post updates on this status page to keep you informed.
 
Classic Remote Logging Service - Disruption
Resolved
This incident has been resolved.
Posted Jun 12, 2020 - 06:27 UTC
Update
The issue is only affecting the Disaster Recovery Site and Primary Site is working as normal.

The Incident marked as resolved.
Posted Jun 12, 2020 - 06:06 UTC
Update
We are currently observing that the problem has affected the Disaster Recovery Site and further investigation is ongoing.
Posted Jun 12, 2020 - 05:30 UTC
Identified
The SafeNet Trusted Access monitoring system has detected a problem with the "Remote Logging Service" maybe for some customers in the Classic Zone.

The Thales incident response team is already investigating this problem and we will update you as soon as we have updates.
Posted Jun 12, 2020 - 05:16 UTC
This incident affected: Audit Logging.