HOME      INTEGRATION ECOSYSTEM      AUTHENTICATORS      RESOURCES      SERVICE STATUS       FREE TRIAL
    Classic Service Zone    
 
    
     
 
 
We are currently seeing an unprecedented level of activity linked to the COVID-19 pandemic. We expect this level of demand to continue. We have implemented various improvement measures to address the increased demand and continue to work diligently to ensure the quality of our service. We will post updates on this status page to keep you informed.
 
SafeNet Trusted Access - STA Console - Potential Disruption
Resolved
The issue has been resolved and our tests and monitoring indicate no further issues.

The Thales Incident Response team is closing this incident as resolved, however, will continue to closely monitor to ensure continued stability.
Posted Jan 22, 2020 - 15:41 UTC
Update
The Team is still working towards resolution.

Next update should be expected within the hour.
Posted Jan 22, 2020 - 15:01 UTC
Identified
STA console is operable, however, User Portal Authentications are not functional at this time.
The Incident Response team is continuing to troubleshoot and create an emergency maintenance activity.
Next update should be expected within the hour.
Posted Jan 22, 2020 - 14:04 UTC
Update
Update: It appears that SAML services may also be impacted briefly but should be functional at this time.
Users are urged to use the Classic SAS option for login console at this time.
The Incident Response Team is continuing to work towards resolution.

The next update should be expected within the hour.
Posted Jan 22, 2020 - 13:47 UTC
Investigating
This is an automatically generated email. The SafeNet Trusted Access monitoring system has detected a possible problem with the "STA Console" for some customers.

The Thales incident response team are already investigating this potential problem and we will update you as soon as we have further news
Posted Jan 22, 2020 - 13:40 UTC
This incident affected: Self-Service and User Portal.